Podium - Issues in the inbox – Incident details

Phones experiencing degraded performance

Issues in the inbox

Resolved
Partial outage
Started 3 days agoLasted about 1 hour

Affected

Messaging

Partial outage from 10:52 PM to 11:53 PM

Web Application

Partial outage from 10:52 PM to 11:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We have noticed a few issues in the inbox that is preventing users from being able to view conversations in a status, as well as preventing users from searching in the inbox. We are currently investigating the cause of these errors and will add an update as more information becomes available!