Podium - Deskphones are offline – Incident details

All systems operational

Deskphones are offline

Resolved
Partial outage
Started about 1 hour agoLasted 15 minutes

Affected

Phones

Partial outage from 7:04 PM to 7:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue causing deskphones to go offline and this should be resolved within 30 minutes. You can still use the webphones and mobile app in the meantime.