Podium - Android App - conversations failing to load – Incident details

All systems operational

Android App - conversations failing to load

Resolved
Partial outage
Started about 17 hours agoLasted 3 minutes

Affected

Mobile

Partial outage from 7:31 PM to 7:35 PM

Updates
  • Resolved
    Resolved

    We have rolled back the change we made that was causing the error screen. We appreciate your patience!

  • Investigating
    Investigating
    Android app users are seeing an error loading conversations.