Podium - Temporary lags expected in contacts – Incident details
All systems operational
Temporary lags expected in contacts
Resolved
Degraded performance
Started 1 day agoLasted about 1 hour
Affected
Contacts
Degraded performance from 10:00 PM to 10:45 PM
Updates
Resolved
Resolved
This incident has been resolved.
Update
Update
Performance has now recovered for just under 90% of affected users.
Monitoring
Monitoring
We have identified and have resolved an issue causing lag in contact updates. As a result, some users may have trouble seeing contact updates including the Contact Details page. This is anticipated to be resolved within the next hour.