Podium - Tekion integration is down – Incident details
All systems operational
Tekion integration is down
Resolved
Degraded performance
Started 6 days agoLasted 2 days
Affected
Automations
Degraded performance from 2:49 PM to 8:02 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have identified the issue and are implementing a fix to resolve our rate limiting issues.
Investigating
Investigating
We're seeing severe rate limiting with our Tekion integration. Most of Tekion functionality seems to be down. We're investigating and will provide an update soon.