We've re-opened this incident. We're still seeing delays and this is impacted all automations.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Update
Update
Our engineering team is still working on a fix. We'll provide another update soon.
Identified
Identified
We have identified the issue causing our Automations platform to fail to update Contact statuses. We're working on a fix, we'll notify once this fix is out and working.
Investigating
Investigating
We're seeing that our automations platform is unable to make changes to Contacts' Statuses currently. We've got our engineering team taking a look and will provide an update soon