Podium - AI Agent for Medspa EMR customers not booking events – Incident details

All systems operational

AI Agent for Medspa EMR customers not booking events

Resolved
Degraded performance
Started 12 days agoLasted about 15 hours

Affected

AI Employee

Degraded performance from 10:12 PM to 1:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    A fix is currently being investigated.

  • Identified
    Identified
    For Medspa EMR customers using our playbooks agent, the agent is currently unable to book events. The agent is able to take all other actions. Engineering is currently investigating a fix.