Podium - Leads Synced from Third-Party CRMs may not be pulling into Podium – Incident details

All systems operational

Leads Synced from Third-Party CRMs may not be pulling into Podium

Resolved
Degraded performance
Started 6 days agoLasted 24 minutes

Affected

Marketplace

Degraded performance from 7:53 PM to 8:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Leads should be pulling in from third-party CRM's through integrations.

  • Investigating
    Investigating
    We're investigating elevated reports of leads not pulling into Podium from third-party integrations.