Podium - Voice AI transfers will occasionally drop the call and send straight to Voicemail – Incident details

All systems operational

Voice AI transfers will occasionally drop the call and send straight to Voicemail

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Phones

Degraded performance from 3:21 PM to 4:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    When our Voice AI agent attempts to transfer to another person or call group, we're seeing the call occasionally drop and send the caller straight to Voicemail. We're actively investigating this issue and working on a fix.