All systems operational

Scheduled messages have not been sending.

Resolved
Degraded performance
Started over 1 year ago Lasted 1 day

Affected

Automations
Updates
  • Resolved
    Resolved

    The incident has been resolved. Scheduled automated messages can be expected to be delayed up to 27 hours. We apologize for this inconvenience, we are improving our processes to help prevent these delays moving forward

  • Investigating
    Investigating

    We noticed this morning that around 2 pm MDT yesterday scheduled messages have not been sending.

    We are currently investigating this issue and will be providing updates soon.