All systems operational

Some users unable to free-type messages on desktop

Resolved
Degraded performance
Started over 1 year ago Lasted 28 minutes

Affected

Messaging
Updates
  • Resolved
    Resolved

    We have resolved the issue. Please refresh your browser window to see the changes take effect!

  • Monitoring
    Monitoring

    We have implemented a fix for this issue and are monitoring the result.

  • Investigating
    Investigating

    Some Podium users are unable to type messages in the composer and are restricted to using templates on the Desktop view. We are currently investigating this incident. The best workaround is to use the Podium mobile app for now!