All systems operational

Delayed Voice Transcription

Resolved
Operational
Started over 1 year ago Lasted about 5 hours

Affected

Phones
Updates
  • Resolved
    Resolved

    Issue was identified as resolved.

  • Identified
    Identified

    Our engineers have identified the issue causing delays with voice transcriptions and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

  • Investigating
    Investigating

    We are continuing to investigate delays with voice transcriptions actively. We expect to provide another update in 2 hours or as soon as more information becomes available.