All systems operational

The Campaigns Opt-In for review submission is failing

Resolved
Operational
Started over 1 year ago Lasted 34 minutes

Affected

Bulk Messaging
Updates
  • Resolved
    Resolved

    This issue should now be resolved! Thank you for your patience

  • Investigating
    Investigating

    We've currently got engineering taking a look into why the Campaigns Opt-In for Review Submissions is failing. We'll provide an update soon.