All systems operational

Third-party reviews delayed in pulling into Podium

Resolved
Operational
Started over 1 year ago Lasted 7 days

Affected

Reviews
Updates
  • Resolved
    Resolved

    The issue with our third-party we hooks has now been resolved! We appreciate your patience as we worked with our partners on a resolution for delayed reviews

  • Investigating
    Investigating

    We are noticing delays with pulling in reviews that have been posted to a third-party platform. Certain reviews may take up to a day to pull into Podium after they have been posted. We have identified the issue involves a third-party and will be working with them for resolution.