All systems operational

Some users only able to send templates

Resolved
Degraded performance
Started over 1 year ago Lasted 26 minutes

Affected

Messaging
Updates
  • Resolved
    Resolved

    We have resolved the issue.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and are working towards a fix.