All systems operational

Unable to receive some inbound messages

Resolved
Operational
Started about 1 year ago Lasted 4 days

Affected

Messaging
Updates
  • Resolved
    Resolved

    We have not received any new reports of this issue and inbound messages have returned to normal and expected levels. We appreciate the patience with this issue.

  • Monitoring
    Monitoring

    We're beginning to see a lowering in error rates on inbound messages for our users. We'll continue to monitor inbound message rates for anomalies. We appreciate your patience with this matter.

  • Identified
    Update

    We have identified the root cause of the issue. The fix is being worked on and we'll provide an update once we've received confirmation that the fix has been implemented.

  • Identified
    Update

    Thank you for your patience as we continue to work on this incident. We have found the scope of the issue to affect numbers in Australia and continue to fully resolve this issue as soon as possible.

  • Identified
    Identified

    We are working with our partners and believe this issue lies with certain carriers. Our partners are reaching out to carriers on what may be causing these issues. We'll update when we receive a response.

  • Investigating
    Update

    We are working hard on identifying the issue. We appreciate your patience as we work on resolving this incident.

  • Investigating
    Investigating

    We are currently investigating an incident where we're unable to receive some inbound messages. We are working with our third-party partners to resolve this incident as soon as possible