Messaging experiencing degraded performance

New phones users are experiencing issues with setting up their E911 address and cannot make outbound calls

Resolved
Degraded performance
Started 9 months ago Lasted about 6 hours

Affected

Phones
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    New Phones users are having trouble setting up their E911 address for Phones and making outbound calls. This only impacts new Phone users, and existing users should still be able to make outbound calls as long as E911 has already been configured.

    We appreciate your patience. We'll provide an update as soon as we have more information.