Messaging experiencing degraded performance

Mobile Payments Issues

Resolved
Degraded performance
Started 8 months ago Lasted 1 day

Affected

Mobile
Payments
Updates
  • Resolved
    Resolved

    This incident has been resolved. All payments are available in Payment Activity. The issue with payments showing cancelled in Payment Activity is resolved with 8.6.0 iOS app and Android 8.5.1 app updates.

  • Monitoring
    Monitoring

    We have one fix in final testing and another in development for these issues. Updates to come soon!

  • Identified
    Identified

    We are seeing some successful manual entry/card on file payments ran on the mobile app displaying a 'cancelled' status in Payment Activity. We are also seeing some successful mobile payments not show in Payment Activity. We are currently investigating this incident. We have a fix in place for the first issue that we are testing and reviewing. Updates to comes soon.