Messaging experiencing degraded performance

Some customers unable to send Bulk Messages

Resolved
Degraded performance
Started 7 months ago Lasted about 2 hours

Affected

Bulk Messaging
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Identified
    Identified

    We've identified the issue and are working on a fix. In the meantime, these Bulk Messages can be sent if it's recreated as a new one and sent out, but as a brand new Bulk Message - not through the 'Duplicate' feature.

  • Investigating
    Investigating

    We are currently investigating this incident.