Messaging experiencing degraded performance

Transferring Calls to an iOS device results in the app crashing and a failed transfer

Resolved
Degraded performance
Started 6 months ago Lasted 20 minutes

Affected

Mobile
Phones
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.