Messaging experiencing degraded performance

Issues loading the Inbox

Resolved
Operational
Started 6 months ago Lasted about 1 hour

Affected

Messaging
Podium Services
Updates
  • Resolved
    Resolved

    This incident has been resolved, we appreciate the patience with us

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We apologize for the inconvenience that this has caused!

  • Investigating
    Investigating

    We are seeing issues with loading the Podium app. We are currently investigating the issue and will add an update ASAP.