Messaging experiencing degraded performance

Select payments on the mobile app reducing by one cent

Resolved
Degraded performance
Started 5 months ago Lasted about 5 hours

Affected

Mobile
Payments
Updates
  • Resolved
    Resolved

    This incident has been resolved! Users should update to Podium version 8.7.2 for iOS.

  • Identified
    Identified

    We are aware of an issue with payments created on the iOS mobile app for certain amounts ending in 70 or 80 cents being reduced by 1 cent. We have found the issue and are working on a fix. For any payments specifically ending in $0.70 or $0.80, we recommend using the web platform until this is resolved.