Messaging experiencing degraded performance

Some users might see intermittent errors with sending messages.

Resolved
Operational
Started 5 months ago Lasted about 16 hours

Affected

Messaging
Updates
  • Resolved
    Resolved

    Thank you for your patience, we are resolving this incident.

  • Monitoring
    Monitoring

    We believe the issue has been fixed but will keep monitoring to ensure full resolution.

  • Investigating
    Investigating

    We're seeing a few error rates with a few users attempting to send messages. We're currently all hands on deck working on a fix. We'll keep you updated on when we reach full resolution.