Messaging experiencing degraded performance

Unable to receive inbound calls on iOS devices

Resolved
Operational
Started 4 months ago Lasted about 3 hours

Affected

Phones
Updates
  • Resolved
    Resolved

    This issue has been resolved. We appreciate your patience.

  • Monitoring
    Monitoring

    We have implemented a fix to iOS devices. It may take up to an hour for this fix to reach all devices. We'll continue to monitor on our side to ensure everything is rolling out as expected.

  • Identified
    Update

    We're continuing work on a fix for all users on iOS devices.

    As a reminder, calls should work normally on desktop, desk phones, and Android devices. We appreciate the patience.

  • Identified
    Identified

    We have discovered what is causing the issue and are working on a fix now.

  • Investigating
    Update

    We've made some progress on identifying possible reasons for failed inbound calls and are continuing work on validation and working on a fix.

  • Investigating
    Investigating

    Some iOS devices are unable to receive inbound calls via Podium Phones. We've got all hands on deck to try and resolve this issue as quickly as possible. We'll continue to provide updates here as we receive them.

    Inbound calls on the desktop and desk phones and Android devices should be unaffected.