Messaging experiencing degraded performance

Some Australia accounts unable to send outbound messages

Resolved
Operational
Started 4 months ago Lasted about 3 hours

Affected

Messaging
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring to ensure no further examples of failed messages continue to appear

  • Identified
    Identified

    We have identified what the issue is and we're working on getting this resolved for small set of Australia accounts that are seeing this issue.

  • Investigating
    Investigating

    We're currently looking into reports of some Australian accounts unable to send outbound messages to numbers. We'll provide updates soon.