Phones experiencing partial outage

AT&T Outages

Resolved
Operational
Started 2 months ago Lasted about 22 hours

Affected

Messaging
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing reports of AT&T devices having connection issues, this may affect customers ability to message certain AT&T users! We will continue to monitor the incident from AT&T and will post updates as they are available.