Messaging experiencing degraded performance

Users are unable to make outbound calls with deskphones from the browser

Resolved
Degraded performance
Started 14 days ago Lasted 8 minutes

Affected

Phones
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.