Podium - Calls intermittently going straight to Voicemail and disconnecting – Incident details

All systems operational

Calls intermittently going straight to Voicemail and disconnecting

Monitoring
Degraded performance
Started 10 days ago

Affected

Automations

Operational from 4:18 PM to 12:00 AM

Bulk Messaging

Operational from 4:18 PM to 12:00 AM

Contacts

Operational from 4:18 PM to 12:00 AM

Messaging

Operational from 4:18 PM to 12:00 AM

Mobile

Operational from 4:18 PM to 12:00 AM

Payments

Operational from 4:18 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We’ve implemented a series of fixes that address most scenarios where phone calls were going straight to voicemail. Phones should now be operating normally, and we’re continuing to investigate and resolve the remaining edge cases.

  • Identified
    Identified

    We have identified an issue causing calls going straight to voicemail intermittently and disconnecting and we are working on getting the issue fixed.