All systems operational

[Resolved] Issues Generating Webchat Scripts

Started on June 3, 2021 at 5:11 PM. Resolved after about 1 hour

Affected

Webchat
  • Investigating
    June 3, 2021 at 5:11 PM

    We are currently investigating this incident.

    Users may be seeing:

    • Webchat will show the option to start a trial in platform, even if it’s been activated on their account.
  • Resolved
    June 3, 2021 at 6:25 PM

    We just resolved the issue! Widgets should generate normally.