All systems operational

[Resolved] Unable to Connect to FTP Server & Bulk Upload

Started on June 17, 2021 at 5:23 PM. Resolved after about 6 hours

Affected

Workflows
  • Investigating
    June 17, 2021 at 5:23 PM

    We are currently investigating an incident where customers are unable to connect to our FTP server. Integrations using FTP may be slow or unable to connect. This issue is also affecting our in-product Bulk Upload tool.

  • Resolved
    June 17, 2021 at 6:18 PM

    We just resolved the issue! We'll continue monitoring to make sure things are running smoothly.

  • Resolved
    June 17, 2021 at 11:06 PM

    We just resolved the issue!