All systems operational

[Resolved] Unable to send outbound Emails

Started on July 14, 2021 at 11:19 PM. Resolved after 25 minutes

Affected

Messaging
  • Investigating
    July 14, 2021 at 11:19 PM

    We are currently investigating an issue where Podium users are unable to send outbound email messages from the Inbox. Other messaging channels are still working.

  • Identified
    July 14, 2021 at 11:35 PM

    We've identified the issue and are working on a fix.

  • Resolved
    July 14, 2021 at 11:43 PM

    We just resolved the issue! Emails should be sending fine now.