All systems operational

[Resolved] Login - Mobile and Desktop

Started on July 19, 2021 at 4:07 PM. Resolved after 10 minutes

Affected

Mobile
Web Application
  • Investigating
    July 19, 2021 at 4:07 PM

    We are currently investigating reports of users unable to login to our mobile and desktop applications.

  • Resolved
    July 19, 2021 at 4:17 PM

    The issue has been resolved and our login systems have returned to normal.