All systems operational

[Resolved] Users unable to connect Facebook to Podium

Started on August 19, 2021 at 4:29 PM. Resolved after about 5 hours

Affected

Reviews
  • Investigating
    August 19, 2021 at 4:29 PM

    We are currently investigating this incident. This does not affect accounts where Facebook is already connected.

  • Monitoring
    August 19, 2021 at 7:50 PM

    We implemented a fix and are currently monitoring the result.

  • Resolved
    August 19, 2021 at 9:00 PM

    This issue has been resolved! 🎉