All systems operational

[Resolved] Unable to send images in the Podium Mobile App

Started on August 26, 2021 at 10:19 PM. Resolved after about 1 hour

Affected

Mobile
Messaging
  • Investigating
    August 26, 2021 at 10:19 PM

    We are currently investigating this incident. This is affecting Podium mobile app users on version 7.5.67 and 7.5.68.

  • Identified
    August 26, 2021 at 10:30 PM

    We are continuing to work on a fix for this incident. Thank you for your patience!

  • Resolved
    August 26, 2021 at 11:37 PM

    We just resolved the issue! Users are now able to send outbound images via the Podium Mobile app. Thank you for your patience.