All systems operational

[Resolved] Login - Mobile and Desktop

Started on September 7, 2021 at 3:39 PM. Resolved after about 1 hour

Affected

Mobile
Web Application
  • Identified
    September 7, 2021 at 3:39 PM

    We are seeing issues where some users are unable to log in to the Podium platform. Users may experience:

    • Problems with the password reset code.
    • Delays in changing a user's password.
    • Unable to create a new user through SSO User Provisioning
  • Monitoring
    September 7, 2021 at 4:40 PM

    A fix has been implemented and will be monitoring things closely.

  • Resolved
    September 7, 2021 at 4:55 PM

    The issue is now resolved!