All systems operational

[Resolved] Users may have issues loading the Podium Inbox and Teamchat

Started on October 18, 2021 at 5:49 PM. Resolved after 20 minutes

Affected

Mobile
Messaging
  • Investigating
    October 18, 2021 at 5:49 PM

    We are currently investigating this incident.

  • Resolved
    October 18, 2021 at 6:08 PM

    This issue is now resolved. The Podium Inbox and Teamchat should be loading without an issue.