All systems operational

[Resolved] Review invitations are not displaying review sites

Started on November 12, 2021 at 4:17 PM. Resolved after 7 minutes

Affected

Reviews
  • Investigating
    November 12, 2021 at 4:17 PM

    We are currently investigating this incident.

  • Identified
    November 12, 2021 at 4:18 PM

    We've identified the issue and are working on a fix.

  • Monitoring
    November 12, 2021 at 4:21 PM

    We implemented a fix and currently monitoring the result.

  • Resolved
    November 12, 2021 at 4:24 PM

    We've resolved the issue! 🎉