All systems operational

[Resolved] Users experiencing platform issues

Started on November 21, 2021 at 9:15 PM. Resolved after about 1 hour

Affected

Web Application
  • Investigating
    November 21, 2021 at 9:15 PM

    We are currently investigating issues around users unable to access or load the platform

  • Identified
    November 21, 2021 at 9:47 PM

    We are continuing to work on a fix for this incident.

  • Monitoring
    November 21, 2021 at 10:10 PM

    A fix has been implemented and users should be able to access and load the platform. We are still monitoring and resolving some intermittent issues. Thank you for your patience and we will update you as soon as this incident is resolved.

  • Resolved
    November 21, 2021 at 10:41 PM

    Thank you for your patience! The previous fix has resolved all issues with users unable to access or load the platform.