Podium - Subscribed contacts CSV uploads getting stuck at 50% – Incident details

Reviews experiencing degraded performance

Subscribed contacts CSV uploads getting stuck at 50%

Resolved
Operational
Started almost 2 years agoLasted about 2 hours

Affected

Bulk Messaging

Operational from 8:31 PM to 10:56 PM

Contacts

Operational from 8:31 PM to 10:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. CSV file should upload and process correctly now. Users may need to re-upload files that were stuck at 50%.

  • Investigating
    Investigating

    We are currently investigating this incident.