Podium - Some users unable to access Podium – Incident details

Reviews experiencing degraded performance

Some users unable to access Podium

Resolved
Operational
Started over 1 year agoLasted 38 minutes

Affected

Mobile

Operational from 11:01 PM to 11:39 PM

Web Application

Operational from 11:01 PM to 11:39 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue some users were seeing. Thank you for your patience!

  • Identified
    Identified

    Some users are unable to access Podium on the web. We have identified the issue and are in the process of resolving it.