Podium - Users unable to send messages. Users are also unable to login via reset codes. – Incident details
Reviews experiencing degraded performance
Users unable to send messages. Users are also unable to login via reset codes.
Resolved
Partial outage
Started over 1 year agoLasted about 2 hours
Affected
Messaging
Partial outage from 12:17 AM to 2:30 AM
Updates
Resolved
Resolved
We have confirmed this issue has been resolved. Thank you for your patience.
Monitoring
Monitoring
We are seeing outbound messages deliver now. We will continue to monitor this closely to ensure it is resolved.
Identified
Identified
We have identified that this issue is with our downstream carrier partner. We are working with them for resolution. Inbound messages are also being received.