Podium - Error on Leaderboard page – Incident details

Reviews experiencing degraded performance

Error on Leaderboard page

Resolved
Degraded performance
Started over 1 year agoLasted 18 minutes

Affected

Web Application

Degraded performance from 8:10 PM to 8:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Users are currently seeing an "uh-oh" error when trying to access the leaderboard. We are currently investigating this incident.