Messaging experiencing degraded performance

Surveys page not loading data

Resolved
Operational
Started 23 days ago Lasted about 4 hours

Affected

Automations
Surveys
Updates
  • Resolved
    Resolved

    This issue has been resolved 🎉

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently seeing an issue where the Surveys page is not loading any data. We are investigating this.