Messaging experiencing degraded performance

Some users are not receiving mobile notifications

Resolved
Operational
Started 23 days ago Lasted about 6 hours

Affected

Mobile
Updates
  • Resolved
    Resolved

    We have pushed Android App Version 8.14.2 which will resolve this incident. Please update to the latest version if you are experiencing notification issues.

  • Investigating
    Investigating

    Some users are unable to receive mobile notifications.

    Inbound call notifications are unaffected and still working.