Messaging experiencing degraded performance

Podium Mobile App Unavailable from iOS App Store

Resolved
Degraded performance
Started 13 days ago Lasted about 4 hours

Affected

Mobile
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We're seeing the Podium Mobile app return on iOS. If you do not see the app available on search, https://apps.apple.com/us/app/podium-small-business-tools/id971412288

  • Identified
    Identified

    Some users may not be able to see the Podium Mobile App on iOS App Store. We're working on resolution.