Podium - Inbound calls to numbers with phone menus say there is an error and drop – Incident details

All systems operational

Inbound calls to numbers with phone menus say there is an error and drop

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Phones

Degraded performance from 5:51 PM to 6:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We have identified that updating a setting on the phone number's settings page(e.g., name) will resolve this issue and are working on a permanent resolution.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.