Podium - Deskphones Showing No Account – Incident details

All systems operational

Deskphones Showing No Account

Resolved
Degraded performance
Started 4 months agoLasted about 5 hours

Affected

Phones

Degraded performance from 1:54 PM to 6:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We are rebooting devices that are displaying "No account" to restore their ability to make and receive calls.

  • Identified
    Identified

    We've identified the issue. Our team is continuing to work on a fix. Rebooting your device should resolve the issue sooner.

  • Investigating
    Investigating

    We are currently investigating reports of deskphones showing no account on the device and unable to make or receive calls.