Podium - Issues with outbound and inbound calls – Incident details

All systems operational

Issues with outbound and inbound calls

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Phones

Degraded performance from 7:44 PM to 8:21 PM, Partial outage from 8:21 PM to 10:01 PM

Updates
  • Resolved
    Resolved

    This incident should be completely resolved.

  • Monitoring
    Monitoring

    We're seeing devices come back online and are able to receive and make calls. We will continue to monitor this closely.

  • Identified
    Update

    While we continue to work through resolution, calls through the Web Podium Phones (not physical devices) should continue to work.

  • Identified
    Update

    We are still working towards resolution and will continue to provide updates.

  • Identified
    Identified

    We have identified the issue and are working to mitigate all impact.

  • Investigating
    Investigating

    We are currently investigating issues with inbound and outbound calls.