Podium - Inbound and Outbound Calls may be unavailable – Incident details

All systems operational

Inbound and Outbound Calls may be unavailable

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

Phones

Partial outage from 5:22 AM to 6:12 AM

Updates
  • Resolved
    Resolved

    The issue is completely resolved.

  • Monitoring
    Monitoring

    We are seeing Inbound and Outbound calls functioning again. We will monitor until resolution is confirmed.

  • Identified
    Identified

    Some customers are unable to make inbound or outbound calls