Podium - Some bulk message campaigns are partially failing – Incident details

All systems operational

Some bulk message campaigns are partially failing

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Bulk Messaging

Degraded performance from 3:24 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    We haven't seen any errors related to this incident for over an hour. We're going to resolve this incident and continue to monitor throughout the day. We appreciate the patience.

  • Monitoring
    Monitoring

    We've implemented a fix we think should alleviate these issues. We're monitoring to ensure we don't see any more errors.

  • Investigating
    Investigating

    We've noticed a small subset of campaigns showing as Partially Failed. We're digging into what could be causing this issue and will provide an update soon.